IP Whitelist Module for Etsy Clone Script

IP Whitelist Interface

IP Whitelist Interface

 

Computer technologies are getting more prevalent and accessible, day by day, and there are many users that will try to gain access to other people’s resources. This includes taking over control of websites, that are already online, stealing user identities and other data, or modifying a platform to serve a purpose different from the original. We are offering the IP whitelist module, to protect your community and your investments. It is meant to limit access to your Getsy’s admin area to just a selected few people, by you.

How is this possible?
As the name suggests – what you need to do after installing and enabling the module is to create a list of IP addresses, that are allowed to access the admin panel. No one else will be able to see it, let alone log in or make changes to your site’s settings.

A few important notes:

  • the module only supports single IP addresses – IP ranges cannot be used to create security exception rules,
  • only users with listed IP addresses will be able to login, so if you have a dynamic IP address – you will get locked out once your IP address changes,
  • if you allow access to addresses within a local network (e.g. 192.168.x.x), you are effectively locking out all other addresses.

€35

Price without Member Club Card
€39

Available Options

2.8 - ‎4 votes

Why do you need this module?

  1. Decrease the risk from unauthorized access to your website
     
  2. Easy to manage module
     
  3. Protects from malicious users and software (bots)
To Top