IMPORTANT: Patching up to v.1.12

IMPORTANT: Patching up to v.1.12

Dear customers,

After our most recent patch was released we received a large number of messages that you have been prompted to re-install Getsy (and some of you did that).

Reinstalling will overwrite your database, destroying all records in it - please don't do that.

Instead DELETE the Install folder in /application/modules before patching to v.1.12

 

Regards,

The Getsy Team

To Top